Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Valercik1
21.11.2020 17:10 •
Информатика
Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры
Ответ:
Юока
01.10.2020 15:00
Program chet;
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
эмилисенок2
22.12.2021 00:07
Как называют мир внутри компьютера виртуальной визуальный реальный...
miravolkova19
16.11.2021 03:38
Найдите квадрат суммы всех целых чисел от 1 до 10...
Nemofish
29.05.2023 22:01
Программа паскаль. тема массив. что означает n: =n+1; ?...
Beauty50
29.05.2023 22:01
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a: =2; for i: =0 to 3 do begin a: =a+i end;...
9305153
16.11.2020 03:28
Дана последовательность чисел, среди которых имеется один нуль. вывести на печать все числа до нуля включительно. abcpascal...
Polinakey9283773744
08.06.2021 06:50
За круглым столом оказались из москвы,самары,новгорода,перми и томска: юра,толя,леша,витя. известно,что: 1)москвич сидел между томичем и витей. 2)самаровец-между юрой и толей,а напротив...
2018kat
08.06.2021 06:50
Составьте алгоритм четного числа в квадрат, а нечетного в куб...
fur5
28.03.2020 04:32
написать сочинение на на тему Защита природы Умоляю...
гоша206
22.03.2020 19:33
Rad the text about fast food.Fast foodHow did the hamburger become the most popular, most typical American food?It got its name from the German town of Hamburg, which was famous...
рооллбббб
05.06.2023 23:17
1. Основываясь на атомной структуре, объясните, почему углерод и кремний находятся в одной группе 2. Почему уголь является наиболее активным элементом в группе IVA.3. оксида кремния...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;