В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sofff24
Sofff24
14.12.2022 01:48 •  Информатика

По программе pascal. 1)напишите программу определяющую средний учащихся группы. программа должна спрашивать: ₋ сколько в группе человек, ₋ какой средний у каждого учащегося. 2) написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине. программа должна спрашивать: ₋ сколько человек было поставлено на заявку, ₋ сколько человек присутствовало на занятиях, ₋ сколько стоит обед для одного учащегося. 3) написать программу в которой будет меняться буква а на букву б (слово можно любое подобрать, например шалаш) 4) написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) . программа должна спрашивать: ₋ сколько в квартире дверей, ₋ какая высота и ширина в среднем у одной двери, ₋ сколько кв. метров можно прокрасить из одной банки.

Ответ:
vika1704
vika1704
29.06.2020 17:47
Program next;
var a,b,c,i,g,o:integer;
begin
g:=0;
b:= 0;
writeln('Сколько учахщихся?');readln(a);
for i=0 to a do
writeln('Средний бал у ',i,' ученика:');readln(c);
g:= g+c;
end;
o:= g/a;
writeln('Средний учащихся',o);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?