Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юлия757445
12.01.2023 00:43 •
Информатика
Найти сумму (s) чисел от 1 до 10. составить программу и блок схему.
Ответ:
lizasolnce2004
29.06.2020 13:39
Var s,i:integer;
begin
for i:=1 to 10 do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Ответ:
kirill163aye
29.06.2020 13:39
Uses crt;
var x,s:integer;
begin
s:=0;
for x:=1 to 10 do
inc(s,x);
write('Сумма чисел от 1 до 10: ',s);
end.
---
блок-схема во вложении
0,0
(0 оценок)
Популярные вопросы: Информатика
тамок
19.07.2022 12:42
Python С начала суток секунд. Найти количество полных часов,минут и секунд с начала суток. N (0 86400) – целое число. Код про-граммы данного задания приведен ниже (код 1).Пример168961Результат...
10089675834075
15.10.2022 05:06
Срефератом, . дать небольшое, вернее, краткое определение: что такое сетевой этикет? что такое бан? что такое администратор? что такое редактор? появления смайликов. буду ; 3...
Выберитеникмен
30.12.2022 01:26
Дан массив размерностью 10, состоит из случайных чисел из промежутка от 7 до 33. вывести на экран наибольшее....
bogahewa78
27.09.2022 06:00
На улице горит красный свет светофора предложение случая источник и приемник информации....
13Улька11
27.09.2022 06:00
8гб оперативки и 1000 гб памяти для ноута норм?...
fdfggdjfikytktjjkykl
27.09.2022 06:00
Присвойте 5 элементу массива м2 среднее значение 3 последних элементов этого массива...
Dimafdj
25.01.2021 01:40
Дан рекурсивный алгоритм: procedure f(n: integer); begin writeln(n); if n 7 then begin writeln(n); f(n+2); f(n*2); f(n*3) end end; найдите сумму чисел, которые будут выведены...
DimaAgent
31.12.2020 20:02
Вычислите значение выражения 1 мбайт+2кбайт+3байт...
vika2069
27.06.2021 12:22
Какой из цыклов следует применить , если известно число повторений цыкла а цикл с поступлением б цикл с предыстовием в цыкл параметром? быстрей)...
Азот11
27.06.2021 12:22
Составить программу которая находит количество двузначных чисел фибоначчи которые начиная с заданного номера n при делении на 5 в остатке заданное z...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 10 do
s:=s+i;
writeln(s);
end.
var x,s:integer;
begin
s:=0;
for x:=1 to 10 do
inc(s,x);
write('Сумма чисел от 1 до 10: ',s);
end.
---
блок-схема во вложении