Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nurasylmahambet
15.02.2021 03:30 •
Информатика
Pascal abc составить программу через array и for подсчитайте количество морозных дней (когда температура ниже -20
Ответ:
Grundyy
29.06.2020 07:25
VAR
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
alena679
24.11.2021 09:29
ЗАДАЧА НА МАССИВЫ: Задан целочисленный массив из 15 элементов, заданных случайным образом. Значения элементов выбираются из промежутка [0; 30]. Найти разность между...
скмниниручвк
04.06.2021 09:29
Решите загадку: вряд написаны слова нажимаем мы туда...
ksenia7567012
12.01.2023 20:06
Используя операции div и mod найти сумму цифр случайного трехзначного числа. на экран должно быть выведено само число и сумма цифр этого числа....
sofjiasofa123456
01.12.2021 02:28
Проверить, является ли число трехзначным, у которого первая цифра равна последней.(в паскале)...
bokovanatap08wlj
20.11.2021 16:40
Постав подані дієслова в усіх формах минулого часу: світити, ходити. віяти, носити. з трьома склади і запиши речення....
CERRY050505
20.11.2021 16:40
Составить схему к предложению текли по нашим равнинам полноводные реки,маленькие речки и крошечные ручейки...
Qazyn
20.11.2021 16:40
Объясните написание выделенных букв в словах: показатось, закачалось....
GDA1
30.01.2020 22:17
Составьте как схемку(или табличку)основные понятия имеющие значения для семейных правоотношений,заранее...
СоникДляТебя67
05.04.2020 03:57
Какие вещества и элементы проводят электрический ток а какие нет?...
Kostyaofficial
05.04.2020 03:57
Перший токар виточує 72 деталі за 3 год, а другий - за 4 год. скільки деталей виточати обидва токарі разом за 1 год?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.