Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zubkovnikita
10.09.2022 03:07 •
Информатика
Найти произведение цифр заданного черыхехзначного числа. (в паскале, неиспользуя цикл)
Ответ:
kuchin119
29.06.2020 07:22
VAR
n, ans: Integer;
BEGIN
Read(n);
ans := n mod 10; n := n div 10;
ans := ans * (n mod 10); n := n div 10;
ans := ans * (n mod 10); n := n div 10;
ans := ans * (n mod 10);
Write(ans);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
ксю882
29.12.2022 00:31
Для вызова исполнителя Чертежник используют команду?...
karinasarova95
17.06.2022 05:46
Мощность некоторого алфавита 128 символа. определите информационный объём текста, состоящий из 24 символов...
KatarinaDip
17.06.2022 05:46
Сколько фильмов объёмом 700 мегабайт можно закачать на флэш - накопитель объёмом 16 гигабайт?...
dramidontova
26.05.2021 16:59
Решить в exsel компания по обслуживанию жилых домов установила следующие тарифы на свои услуги: 1 литр воды стоит 2 монеты; 1 квт. /ч электроэнергии стоит 0,15 монет; 1 кубометр...
Anuxi1488
15.09.2021 00:18
Хоть это вопрос не учебный. вот уже 3 дня сидим без телевизора. нет доступа к просмотру. ошибка 0. пытались включить и выключить приёмник и телевизор нечего не . оплачивали...
arscool
14.03.2023 08:19
Какой прибор после появления калькуляторов стали в шутку называть деревянным калькулятором...
marigol0220
06.03.2021 20:29
Как пишится слово рассыплешь или рассыплишь?...
Совушка09
06.03.2021 20:29
Найдите наибольший общий делитель чисел c d. если c=2•3•3•5•7•7 d=2•3•7•7•11...
seregapomogite
06.03.2021 20:29
Сочинение стихи , ставшие песнями , или стихи которые могут стать песнями ( про войну )...
Abzik5203
06.03.2021 20:29
На скаладе было 1000кг подсолнечного масла, в магазин отправили 3 бочки по 125кг и 4 бочки по 115кг, сколько кг подсолнечного масла осталось на складе?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, ans: Integer;
BEGIN
Read(n);
ans := n mod 10; n := n div 10;
ans := ans * (n mod 10); n := n div 10;
ans := ans * (n mod 10); n := n div 10;
ans := ans * (n mod 10);
Write(ans);
END.