В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VasyPupok228
VasyPupok228
30.01.2023 09:33 •  Информатика

Напишите программу на turbo pascal : найти частное двух целых чисел вводимых с клавиатуры

Ответ:
Kisapodkaifom
Kisapodkaifom
29.06.2020 02:01
Var
x,y:integer;
z:real; {При делении всегда получаем НЕ целое число}
begin
readln(x,y);
//Далее либо z:=x/y, либо  z:=x/y, в зависимости от того, что на что делить
writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?