Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KenDipp
25.04.2020 02:03 •
Информатика
Составить программу вычисляющую значение выражения y=(a+d+c⁵)/√(x³-4)
Ответ:
pashapasha12345
28.06.2020 22:48
PROGRAM Math;
uses crt;
var a, d,c, y, :real;
x:integer;
clrscr;
y:=(a+d+(exp(ln(c)*5)))/sqrt(exp(ln(c))*3-4) ;
writeln(‘y=’, y);
END.
0,0
(0 оценок)
Ответ:
asabina2005
28.06.2020 22:48
Uses crt;
var y,a,d,c,x: real;
begin
write('a='); readln(a);
write('d='); readln(c);
write('c='); readln(c);
write('x='); readln(x);
y:=(a+d+power(c,5))/sqrt(power(x,3)-4);
writeln('y=',y:7:4);
end.
---
Скрин работы во вложении
0,0
(0 оценок)
Популярные вопросы: Информатика
indyouk014
18.01.2021 06:44
, хотя бы половину сделать...
melochun1
05.05.2022 05:23
Ребят кто шарит плз Опишите термин «Одномерный массив».……………………………………………………………………………………………………….….……………………………………………………………………………………………………Приведите пример одномерного массива.……………………………………………………………………………………………………….….……………………………………………………………………………………………………Прочитайте...
volodchenko161
22.12.2021 21:03
Сравните 420 байт и 0,42 Кбайт; 48 бит и 6 байт...
Caxapok24
11.02.2021 14:25
Илья учит английский. Чтобы запоминать слова, он придумал такое правило: повторять и записывать каждое слово столько раз, сколько в этом слове букв. Это правило ему так понравилось,...
Ilmaz2p
18.05.2021 00:12
Кему ретімен: klient = [1978, 1981, 1995, 1985, 1989) klient = sorted(klient, reverse = Tru) print (klient) хелп ಥ‿ಥ...
leraolegovna1
24.03.2023 23:39
Как из будет выглядеть на экране монитора...
SeregaDvoihnik
01.05.2023 03:37
Обчислити площу круга коли відомо діаметр кола використовувати функцію П(пі)...
dannovchern
12.05.2023 00:30
2.1. Сколько раз напечатается словосочетание «Итерация цикла» в результате Выполнения данного кода? i=1 Twhilе i 3: print (Итерация цикла ) i=i+1...
Cronus1Oleg
09.05.2023 20:36
Выберите правильные ответы...
margarita4278
24.11.2020 09:59
Введите правильный вариант ответа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a, d,c, y, :real;
x:integer;
clrscr;
y:=(a+d+(exp(ln(c)*5)))/sqrt(exp(ln(c))*3-4) ;
writeln(‘y=’, y);
END.
var y,a,d,c,x: real;
begin
write('a='); readln(a);
write('d='); readln(c);
write('c='); readln(c);
write('x='); readln(x);
y:=(a+d+power(c,5))/sqrt(power(x,3)-4);
writeln('y=',y:7:4);
end.
---
Скрин работы во вложении