В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Васелёк05
Васелёк05
27.06.2021 16:43 •  Информатика

Напишите программу на шая.вычеслите объем шара заданного радиуса.(v=4/3nr^3) n-число пи на паскале

Ответ:
isya1991
isya1991
28.06.2020 20:55
Program gt;
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?