Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
fhctybq123
12.11.2022 09:05 •
Информатика
1.дано трехзначное число. написать программу (pascal), которая «переставляет» первую цифру числа на самое последнее место.
Ответ:
svetaelia
01.10.2020 14:11
Uses crt;
var a: integer;
begin
readln(a);
a:=(a div 10 mod 10)*100+(a mod 10)*10+(a div 100);
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastena102002
18.04.2020 13:57
Укажите все логические выражения, которые истинны при истинном значении логической величины а: 1) a ИЛИ ( 3 5 )2) а и (2 0)3) не а или (24 10)4)не а и (2 7)...
MonieGrape
18.06.2020 00:05
При перемещении или копировании в электронной таблице абсолютные ссылки: 1. преобразуются в зависимости от нового положения формулы. 2. преобразуются вне зависимости от нового положения...
flvby213
13.04.2021 03:28
Перевод чисел из одной системы счисления в другую.нужны ответы по этим примерам 110110000+10110110 101101001-100111...
сюрприз23456789
26.04.2022 06:50
Переведите число 4267,13 в двоичную и восьмеричную систему счисления...
Ʈгiceгatoρѕ
26.04.2022 06:50
Подсчитать количество символов введенной строке с первым символом...
hcg1
15.04.2023 18:04
Программа в паскале. даны фамилии 10 сотрудников и зарплаты каждого. вывести фамилию сотрудника с наименьшей зарплатой...
ИльяФеоктистов
06.06.2022 03:04
Линейный алгоритм это: побыстрее !!...
mun7890
09.01.2021 01:25
Запишите арифметическое выражение на языке Python y=10*x–x³...
Gryzdik
20.05.2022 07:56
Что будет выведено на экран в результате использования указанных команд? Входные данные (a=5, b= -1) write (6/2); writeln (a*b); writeln (a mod 2+1); ...
artem2006sokol
12.07.2020 01:24
Во время тренировки биатлонист пробежал 12км за 1ч 45мин, причем вторую половину дистанции - со скоростью, на 2км/ч меньшей, чем первую половину. найдите, с какой скоростью биатлонист...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
readln(a);
a:=(a div 10 mod 10)*100+(a mod 10)*10+(a div 100);
writeln(a);
end.