Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kto6to
10.11.2021 00:49 •
Информатика
Составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33] нужно
Ответ:
krazy4550
28.06.2020 15:27
Uses crt;
var i: shortint; sr: real;
begin
clrscr;
for i:=-6 to 33 do
sr:=sr+i;
sr:=sr/40;
writeln('среднее арифметическое = ',sr:4:1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
podzigunandrey3
12.01.2022 11:48
Мне ,мне надо узнать рецепт каши и потом написать из этого алгоритм о ,мне сейчас именно надо))...
dasharuu
24.01.2020 02:52
Составие программу,которая печатает да , если слово содержит букву е и нет , если не содержит . отладку выполнить для слов : предмет и колонна...
benblast
27.06.2022 09:34
Даниил задумал число 12 до 139. сколько битов информации содержится в сообщении даниил задумал число 32...
waterrrfall
27.06.2022 09:34
передачи информации .формы представления информации, восприятие информации...
NikaHikikomori
05.03.2021 20:35
1. Установи соответствие между физическими величинами и единицами их измерения: А) Работа Б) Мощность В)Плечо силы 1) Метр 2) Джоуль 3) Ватт 4) Килограм 5) Ньютон 2. Найдите кинетическую...
Сильнолол
08.10.2022 17:02
Основной чертой строения, отличающей бактериальную клетку от клеток других организмов, является отсутствие: 1) оболочки (клеточной стенки)2) ядра 3) цитоплазмы 4) генетического...
ifj2ifvjw
09.06.2021 20:00
В одном из выделенных ниже прилагательных допущена ошибка. Исправьошибку и запиши прилагательное правильно. ответ запиши со строчнойбуквы и без точки.1. Разговор был бы для меня...
YDA2007
05.03.2021 20:35
Знайдіть значення виразу 17 388:207-(5,2а+3,8а),якщо а=8,9...
yuikire
08.10.2022 17:02
1) Ласкаво в Зоотрополіс – сучасне місто, населене найрізноманітнішими тваринами. (2) У ньому з являється новий офіцер поліції – життєрадісна зайчиха Джуді Хопс. (3) Але як складно...
Aleks367783
12.05.2021 22:51
Установити відповідність між реченнями і пряиою мовою й наведеними схемами : 1) Скільки світа, скільки й дива! сказала б на це мати. 2) Доню!Доню! кличе мати. Швидше вийде-но із...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: shortint; sr: real;
begin
clrscr;
for i:=-6 to 33 do
sr:=sr+i;
sr:=sr/40;
writeln('среднее арифметическое = ',sr:4:1);
end.