В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dimasergeenko
dimasergeenko
16.03.2021 09:04 •  Информатика

Напишите программу в паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. в конце программа сообщает, сколько чисел было введено.

Ответ:
lol1047
lol1047
01.10.2020 14:09
Uses crt;
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?