Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
feeedf
25.01.2023 12:17 •
Информатика
Программирование на языке паскаль. заставить пользователя ввести отрицательное число. : )
Ответ:
Света11111111119079г
01.10.2020 14:17
Program asd;
USES crt;
var a,b,s:real;
BEGIN
Repeat
Writeln('Введите отр. число, пока не будет введено, буду долбать! Я жду! ');
Readln(a);
until a<0;
If a<0 then Writeln('Так бы сразу, молодец :) ');
END.
Вот так :)
0,0
(0 оценок)
Ответ:
Panovamasha33
01.10.2020 14:17
Var a:integer;
begin
repeat
write('Введите число: ');
read(a);
if a>0 then writeln('Положительное число!');
until a<0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мдфв224
26.01.2020 13:23
В чем заключается принцип поиска информации в Интернете с использованием тематического поиска?...
Suslik1111
19.10.2020 19:18
Изучите таблицу соответствия между весом в фунтах и весом в килограмм назначении 12 10 фунтов 1 фунт равен 453 г(в python) ...
ангел81433
11.11.2021 18:03
Запишіть алгоритм побудови у програмі Microsoft Word квадрата, до якого додана тінь зеленого кольору....
Olga6491
16.07.2020 17:50
ответьте на все вопросы ...
Петунья248
11.05.2023 10:13
Дано трехзначное число. Вывести число, полученное при перестановке цифр исходного числа. 895 = 598...
Милка534535
23.03.2020 22:07
Подчеркните устройства которые не являются устройствами ввода графической информации ( ) 1) графопостроитель 2) графический планшет 3) компьютерный стол 4) клонки 5)принтер 6)ручной...
12345578824828
01.04.2020 09:54
Написать программу которая вычисляет перемещение при равноускоренном движении.Проекция скорости и ускорения a=(v-v0)/tx=x0=v0t+(at^2)/2 / - значит дробь...
yarik28032001
26.07.2020 18:39
Даны числа A и B. Необходимо посчитать сумму всех целых чисел от A до B включительно....
Евангелина12345
27.09.2020 14:15
Сколько лет ежу, если он уже умер ...
НатаЛини
21.07.2021 16:41
решить эту фигню в кумире роботом, проходим цикл «если, то»...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
USES crt;
var a,b,s:real;
BEGIN
Repeat
Writeln('Введите отр. число, пока не будет введено, буду долбать! Я жду! ');
Readln(a);
until a<0;
If a<0 then Writeln('Так бы сразу, молодец :) ');
END.
Вот так :)
begin
repeat
write('Введите число: ');
read(a);
if a>0 then writeln('Положительное число!');
until a<0;
end.