Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sokol123412343412
05.05.2022 02:53 •
Информатика
Нужно расписать как в паскале: составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)
Ответ:
MASTER2008
28.06.2020 13:11
Program a;
var i:integer;
begin
for i:=1 to 100 do writeln(i*i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bushina2
15.05.2021 19:01
Сколько значащих нулей в двоичной записи восьмиричного числа 1253 (8)...
JSG111
15.05.2021 19:01
Найти сумму n однозначных чисел введенных с клавиатуры паскаль...
АллахВТравелах
15.05.2021 19:01
Из каких основных устройств состоит компьютер? а) принтер б) тачпад в) мышь б) клавиатура д) системный блок е) монитор в) колонки з) веб-камера и) сканер...
kanat9809
12.03.2023 17:27
Как правильно называется инструмент для обжима разъеда rj-45? 1) кримпер; 2) степлер; 3) биндер...
terehovakira
11.03.2022 12:52
Переведите число 1101011 из двоичной системы счисления в десятичную систему счисления. В ответ напишите полученное число. Какой минимальный объем памяти (в Кбайт)...
soldiertoy01
19.10.2020 10:43
Масштаб и размер памятника клавиатуре....
Aisulu123456
19.05.2020 01:25
Перевести числа из 2-ой системы счисления в 10-ую 1100001 и 101101...
klara90
23.03.2023 02:29
Назовите инструмент 3D редактора с которого плоскую фигуру треугольника можно преобразовать в 3D формат ...
GBNMK
14.03.2022 15:52
Простейшие, губки, кишечной полостные, плоские черви, круглые черви, кольчатые черви, моллюски, иглокожие, членистоногие, позвоночные, хордовые, насекомые. найти у...
roseq78
14.03.2022 15:52
Як птахи за своїм потомством? !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=1 to 100 do writeln(i*i);
end.