Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bugumot
08.10.2021 14:33 •
Информатика
Составить программу на суммирование элементов массива. произвести ввод и отладку программы, проанализировать полученный результат.
Ответ:
коля564
28.06.2020 12:07
Uses crt;
const N=5;
var a:array [1..N] of integer;
x,sum:integer;
begin
sum:=0;
for x:=1 to N do
begin
write('a[',x,']:');
readln(a[x]);
sum:=sum+a[x];
end;
writeln('Sum=',sum);
end.
---
Вариант работы программы на скрине во вложении
0,0
(0 оценок)
Популярные вопросы: Информатика
Андрей22256987654
11.07.2020 21:26
Купил ноутбук работал хорошо три дня на четвёртый начал везде зависать, как это решить? (проблема не в вирусах, анти вирус установлен)...
Янрей
21.04.2020 02:56
Var n: integer; begin readln(n); if(n mod 3 = 0) or (n = 1) then writeln( является степенью тройки ) else writeln( не является ); end. переведите в язык программирования пайтон!...
Malay070802
08.08.2021 18:08
100 . . 1. что такое сценарий фильма с точки зрения информатики? обоснуйте свой ответ. 2. какие модели называют материальными? примеры. 3. может ли модель быть одновременно и...
BossPolina
09.06.2020 05:57
Как представлено число 457 в шестнадцатеричной системе счисления?...
fuguh
05.08.2020 05:03
Кому посвящено стихотворение м.ю.лермонтова бородино ?...
krivoruchenkoev
05.08.2020 05:03
1)3,2(5х-1)=3.6х-9,4 2) 15,48: 64,8=55,9: у 3) 6,4(2-3у)=6(0,8у-1)+6,8...
artembebko666
05.08.2020 05:03
Вопросы по биологии на тему клетка в вопросах должен быть как бы скрытый ответ...
nzotov299
05.08.2020 05:03
Сколько граммов нитробензола можно получить из бензола и 200 г 96% -ного раствора азотной кислоты?...
kavaii29
05.08.2020 05:03
Какие явления лежат в основе работы жидкостного термометра и гидравлического пресса?...
rostikptashnik
05.08.2020 05:03
Составьте план по рассказу паустовсвого струна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const N=5;
var a:array [1..N] of integer;
x,sum:integer;
begin
sum:=0;
for x:=1 to N do
begin
write('a[',x,']:');
readln(a[x]);
sum:=sum+a[x];
end;
writeln('Sum=',sum);
end.
---
Вариант работы программы на скрине во вложении