В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
олеся791
олеся791
09.05.2022 10:14 •  Информатика

Напишите программу, которая выводит сумму, умножение и разницу трех чисел. Все числа мы вводим через консоль.с++

Ответ:
Qhdbhbsgfbdgff
Qhdbhbsgfbdgff
28.07.2022 14:54

#include "iostream"

using namespace std;

int main() {

int a, b, c;

cout << "a = ";

cin >> a;

cout << "b = ";

cin >> b;

cout << "c = ";

cin >> c;

cout << "a + b + c = " << a + b + c << endl;

cout << "a - b - c = " << a - b - c << endl;

cout << "a * b * c = " << a * b * c << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Ответ:
snysor
snysor
28.07.2022 14:54
Int a,b,c;
cin>>a>>b>>c;
if(aif(aif(b
cout<<"сумма="<
cout<<"умножение="<
cout<<"разница="<
return 0;
там в начале я не написал код потому что он сначала даётся
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?