В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
A01AA0
A01AA0
16.10.2022 17:14 •  Информатика

Составить программу на языке Паскаль которая запрашивает 2 числа и выводит сперва квадраты чисел от единицы до первого числа, а затем кубы чисел от единицы до второго числа. (Например при вводе чисел 6 и 4 программа должна вывести "Квадраты чисел: 1 4 9 16 25 36. Кубы чисел: 1 8 27 64")

Ответ:
MaRiNa4ToP
MaRiNa4ToP
20.06.2022 01:34

Program lolol;

Var s, n, i:Integer;

Begin

Readln(s);

Readln(n);

Writeln('Квадраты чисел:');

For i:= 1 to s do

Writeln(i*i);

Writeln('Кубы чисел:');

For i:= 1 to n do

Writeln(i*i*i);

End.

(Паскаль)

Объяснение:

Начало - переменные s, n, i - ввод s - ввод n - вывод *цикл s* - вывод *цикл n* - конец.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?