В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
миша1135
миша1135
03.07.2020 02:00 •  Информатика

Составьте программу, используя оператор цикла с постусловием, для вычисления значений функции y=x² при значениях аргумента х равных .

Ответ:
marselk2
marselk2
01.04.2022 06:00

x:=0;

while x<10 do begin

x:=x+2;

y:=x*x;

writeln(y);

end;

end.

Объяснение:

Не знаю вроде так (:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?