Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
светлана440
17.07.2022 17:37 •
Информатика
Составьте блок-схему и напишите программу вычисления квадрата числа a, если a< 5 или a+8 в противном случае. значение aзадайте с клавиатуры.
Ответ:
lera310520069
27.06.2020 12:56
Var a: integer;
begin
read(a);
if a<5 then write(a*a)
else write(a+8);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gelyusya
07.03.2022 03:15
как там прописать а то не пойму...
Sl1dan
02.05.2022 22:52
Почему редко используется на практике 32-битовое представление IP-адреса?...
anchertow
23.02.2022 04:17
Ввод месяцев, дней недели, чисел, кратных 2 или 3, либо других данных сериЯМИ, это...автозаполнениеавтозавершениеавтосумммированиезаполнение таблицыо автоподбор...
alinamalinachka
04.12.2022 14:34
Напишите программу, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел...
Xtrail
14.03.2020 00:43
В какой половине таблицы кодировки ascii содержаться цифры?...
захар189
03.01.2021 18:48
Якщо хтось нажився в нечесний б, то про нього скажуть, що він а) помив в) почесав д)підняв б) опустив г) нагрів...
1Shupy4ka
03.01.2021 18:48
1. ускорение является косвенной или прямой величиной при его измерении? 2. какова зависимость ускорения от высоты?...
aleksandra1011
03.01.2021 18:48
Расположите события в хронологической последовательности: a) заграничный поход армии б)тильзийский мир в) восстание декабристов г)учреждение гос-ва совета д)бородинское...
ElleFox
03.01.2021 18:48
Найдите наименьшее натуральное число83+ихс 84икс...
2828371
03.01.2021 18:48
4. средняя соленость вод в мировом океане составляет: а) 11 %o, б) 28 %o, в) 35 %o , г) 42 %o. 5. наибольшаю солёность у вод : а) белого моря; б) желтого моря; в)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
if a<5 then write(a*a)
else write(a+8);
end.