В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
afia388
afia388
12.09.2021 07:10 •  Информатика

Напишите программу, которая выводит на экран числа от 0 до 8, кроме 2 и 5
программирование

Ответ:
terminator27
terminator27
19.03.2022 12:50

i = 0 # Создаём переменную i

for i in range(0, 8): # Цикл for: повторяем от 0 до 8

   i = i + 1 # Прибавляем к i его же значение и 1

   if (i == 2 or i == 5): # Если i это 2 или 5 то пропускаем

       continue # пропуск

   print(i) # Выводим i

Объяснение:

(см. ответ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?