В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vika45584
vika45584
12.08.2020 15:43 •  Информатика

Напишите программу,которая выводит на экран последовательность чисел до заданного числа n с использаванием инструкции for/else, while/else

Ответ:
kotik12345566
kotik12345566
11.03.2022 01:00

отметь как лучший потом

Объяснение:

n = int(input())

for n in range(0,n+1):

   print (n)

n = int(input())

m=0

while m<=n:

   print(m)

   m=m+1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?