В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу, которая вычисляет сумму цифр трехзначного числа !
ЯЗЫК PYTHON 3

Ответ:
set17
set17
10.03.2022 06:00

a = int(input())

print(a//100 + a%100//10 + a%10)

0,0(0 оценок)
Ответ:
ninadodichenko
ninadodichenko
10.03.2022 06:00

Объяснение:

def sum(a, b):

   return (a + b)

a = int(input('Введите 1-е число: '))

b = int(input('Введите 2-е число: '))

print(f'{a} + {b} = {sum(a, b)}')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?