В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lydavika755
lydavika755
26.08.2020 10:33 •  Информатика

Напишите программу, которая находит сумму чисел натурального числа N, вводимого с клавиатуры очень

Ответ:
temauvarov228
temauvarov228
07.03.2022 09:40

№1

var s,x,n,i:integer;

begin

s:=0;

write('Введите количество чисел: ');

readln(n);

writeln('Введите числа: ');

for i:=1 to n do

begin

readln (x);

s:=s+x

end;

writeln('Сумма чисел равна ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?