В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Angel1509kl
Angel1509kl
19.05.2022 07:55 •  Информатика

Составьте программу решения математического выражения (х+z)y+0,1x

Ответ:
lesyastruklol
lesyastruklol
03.03.2022 06:00

x = float(input('Введите x: '))

y = float(input('Введите y: '))

z = float(input('Введите z: '))

def func(x,y,z):

   return (x+z)*y+0.1*x

print(func(x,y,z))

Объяснение:

Язык программирования: Python.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?