Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Доширак207
13.10.2021 10:12 •
Информатика
Составить программу вывода любого числа любое заданное число раз в виде, аналогичном показанному в предыдущей
Ответ:
superscholnik1772
27.06.2020 09:57
Uses crt;
var a: real; N,i: integer;
begin
clrscr;
write ('a= ');
readln (a)
;write ('N= ');
readln (N);
for i:=1 to N do
write (a,' ');
readln ();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alena7a1
22.12.2022 03:25
#1. Как вычилить,сколько байтов содержится в 32 битах #2.Как вычислить,сколько мегабайтов содержится в 512 килобайтах?#3. Как вычислить, сколько килобайтов содержится...
сакура63
14.03.2022 22:52
Есептеуіш техникасының даму кезеңдерін атаңдар...
Алекс777777
21.07.2021 15:19
Сколько Кбайт информации содержит сообщение объемом 32 Мбайт...
rootiopa2
18.03.2023 21:26
используя прием анаграммы, герои сказок придумывали логины для системы идентификации пользователя в компьютерную систему: doyssey, vergilul, omen, solas, nunchhausem,...
Germes11
09.06.2020 04:27
Прочтите легенду и выберите три наиболее значимых свойства полученной информации, которые позволили банкирам принять правильное решение. По легенде, в далеком 1815...
ged95
26.08.2022 09:06
Көп ядролы процессор деген не?...
Совушка09
14.03.2020 19:58
2.Заполните таблицу символьного представления информации в перечисленных областях и заполните самостоятельно последнюю строкуОбласть примененияМатематикаМузыкаЧеловеческая...
DOGY228
29.03.2023 18:13
1. В какой сфере применяется системы счисления? 2. Как можно перевести числа из десятичной системы счисления в любую другую? 3. Как можно перевести числа из двоичной...
ТАААААААААААПКИ
25.04.2020 13:21
Из чего состоит жесткий диск?...
katytucan1
23.09.2020 19:26
Тұрақты жад қандай қызмет атқарады?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: real; N,i: integer;
begin
clrscr;
write ('a= ');
readln (a)
;write ('N= ');
readln (N);
for i:=1 to N do
write (a,' ');
readln ();
end.