Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
дархан23
03.03.2023 01:50 •
Информатика
Найдите среднее значение из трех чисел x ,y ,k. составить программу pascal и блок схему
Ответ:
оля20121
27.06.2020 09:40
Program gt;
var x,t,k,s:real;
begin
read(x,y,k);
s:=x+y+k;
s:=s/3;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
inkara8
14.01.2022 04:53
Запишите в нормальной форме число 0.2e+01...
anastasiyaaldo
08.06.2023 22:12
Для каждой составить программу, содержащую ветвления и определяющую, принадлежит (x, у) заштрихованной области....
lucaa
09.08.2020 16:09
Назовите ,языки программирования,кроме паскаль и языков для web...
tarabrinadasha
14.12.2020 06:18
Напишите программу, которая считывает с клавиатуры строку и выводит фразу: «слово [введённая строка] имеет длину [длина введённой строки]». пример ввод вывод собака слово...
efrakoff
10.04.2021 15:53
Боря, вова и дима спорят, кто из них выше и в каком порядке они должны стоять в шеренге на уроке физкультуры. напишите программу, которая упорядочивает рост мальчиков по...
VikaCat3364
10.04.2021 15:53
Напишите программу, которая считывает с клавиатуры одно за другим два дробных числа, а затем строку. если эта строка является обозначением одной из четырёх основных операций...
оооопп
21.02.2020 17:03
У Карлсона и Малыша есть несколько банок с вареньем, каждая из которых весит целое число. Общий вес всех банок Карлсона для варенья в 16 раз превышает общий вес всех банок...
Nadezhda6313
16.03.2022 14:55
631- (683-185):6378 + (412-299) ·4(141-57):7.8...
jsowiwbdjwi
06.02.2020 20:19
это супер мега буду благодарна за ответ ...
pro100skill132
06.02.2020 20:19
7. Среди требований первых забастовок преобладали: A) ПолитическиеB) ИдеологическиеC) ЭкономическиеD) ЭкологическиеE) Культурные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,t,k,s:real;
begin
read(x,y,k);
s:=x+y+k;
s:=s/3;
writeln(s);
end.