В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

На вход программе подается число n. программа формирует n случайных чисел и находит сумму тех из них, которые больше 5 но меньше 100. написать программу на любом языке. лучше паскаль

Ответ:
bonipasol1
bonipasol1
27.06.2020 09:37
Program gt;
var a,s,i,N:longint;
begin
readln(N);
s:=0;
RANDOMIZE;
for i:=1 to N do
begin
a:=random(500)-250;
if(a>5)and(a<100)then s:=s+a;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?