Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Mariya1616161
26.03.2023 08:48 •
Информатика
Составьте программу увеличения значений всех элементов массива на 4
Ответ:
tayteldiyev2005
01.10.2020 14:01
VB.
Dim i As Integer
Dim Massiv() As Integer
For i = 0 To Massiv.Length - 1
Massiv(i) += 4
Next
0,0
(0 оценок)
Популярные вопросы: Информатика
Танрпол
22.10.2022 04:21
Найдите у меня ошибку (Надо найти пяти 2-значных чисел найти: Самую большую цифру, которая кратна 3) var che,a,b,c,d,max,q:integer; begin max:=0; for q:=1 to 5 do begin writeln(...
Даша6741
10.09.2020 08:44
Двоичная арифметика 274+101=375...
babakhanyansona
08.04.2022 02:59
...каждый раз решаю и все по разному получается...
yuliyanaumenko2
21.08.2021 05:26
РЕШИТЬ ЗАДАЧИ ПО ИНФОРМАТИКЕ ПО ЯЗЫКУ ПАСКАЛЬ определить входит ли введённое с клавиатуры число в промежуток от 1 до 10...
ОляОля123456789
19.08.2020 13:42
Информатика 7 класслюди хелп...
baltika9
11.12.2022 09:40
Исполните фрагмент алгоритма при a=4 и b=2 a 7 a: = a + 1 b: = b + a Определите значение переменной b после выполнения фрагмента алгоритма....
лиза2291
06.08.2020 23:08
1)С какого оператора реализируется цикл с предусловием а)while b) do...while c)for d)repeat e)while...do 2)Укажиье правильную запись оператора for a)for (1 = 2: 1 100: 1 ++)...
ky3325masha
29.04.2022 11:13
Определи, может ли существовать такой IP-адрес: 102.189.205.150 не может существоватьможет существовать...
makc0001
01.02.2021 10:52
Алина записала IP-адрес на листке бумаги и положила его в карман куртки. Алинина мама случайно постирала куртку вместе с запиской. После стирки Алина обнаружила в кармане три...
Drftdsrx
03.08.2022 03:52
1.Дан целочисленный массив N. Продублировать в нем все четные числа и утроить вхождения всех нечетных чисел.( На языке Питон, вс массивы не использовать) 2. Дан целочисленный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Dim i As Integer
Dim Massiv() As Integer
For i = 0 To Massiv.Length - 1
Massiv(i) += 4
Next