В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
айз14
айз14
28.09.2022 01:33 •  Информатика

Задача из паскаля
Составьте программу, которая проверяет, одинаковы ли три введенных числа и выводит на экран соответствующее сообщение "Равны" либо "Не равны".

Ответ:
strunets1
strunets1
18.02.2022 16:10

program z;

var a,b,c: integer;

begin

read(a,b,c);

if (a = b) and (b = c) then writeln('Равны ')

else writeln('Не равны')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?