В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sashas16
Sashas16
05.07.2021 15:49 •  Информатика

Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (пробел после каждой буквы)

Ответ:
kovdalg
kovdalg
18.02.2022 01:10

#include <iostream>

#include <string>

int main()

{

   std::string str;

   std::cin>>str;

   for (char c : str) {

       std::cout << c << " ";

   }

}

0,0(0 оценок)
Ответ:
yuljasha1982p0bvky
yuljasha1982p0bvky
18.02.2022 01:10

Самый простой с применением метода replace и cреза двух ненужных пробелов в начале и в конце. (фото 1)

Другой без специальных строковых методов. (фото 2)


Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?