В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rkkshv
Rkkshv
22.02.2021 11:32 •  Информатика

8 класс информатика написать программу на паскале чтоб можно было вычислить длину круга и площадь круга и значения округлить.

Ответ:
сонечка3332002
сонечка3332002
17.02.2022 08:50

program z;

var r:real;

begin

write ('Введите радиус круга: ');

readln(r);

writeln ('Длина круга равна: ', 2*pi*r:0:3);

writeln ('Площадь круга равна: ', pi*sqr(r):0:3)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?