В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leoni008p08nm5
leoni008p08nm5
19.04.2021 23:53 •  Информатика

(составить программу по pascal) дано двузначное число. определить, кратна ли сумма его цифр 6. подсказка: нужно отделить от числа единицы и десятки. чтобы узнать, сколько десятков в числе, нужно поделить число нацело на 10. результат присвоить какой-нибудь переменной. затем исходное число поделить с команды mod на 10 и результат записать в другую переменную.

Ответ:
морпехРФ
морпехРФ
26.06.2020 22:55
Program zad6;
var n, d, e, s: integer;
begin
readln (n);
d:=n div 10;
e:= n mod 10;
s:=d+e;
if s mod 6=0 then writeln (' сумма цифр числа кратна 6') else  writeln (' сумма цифр числа  не кратна 6');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?