В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Нонааа
Нонааа
13.04.2021 19:35 •  Информатика

Напишите программу, которая принимает на вход строку и выводит кол-во цифр в этой строке Воспользуйтесь методом строки str.isdigit() и циклом while
Примеры ввода:
>>> abc123
3

Ответ:
rabramchik
rabramchik
14.02.2022 11:00

string = input('Введите строку: ')

count = 0

for ch in string:

   if ch.isdigit():

       count += 1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?