В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
shhfxecbhawc
shhfxecbhawc
18.07.2020 22:09 •  Информатика

Используя функцию нахождения минимума двух чисел, составьте программу , которая из трех введенных цифр составляет наименьшее трехзначное число

Ответ:
Эмир228
Эмир228
26.06.2020 20:32
P.S. Благодарность и лучший ответ не помешает.
Используя функцию нахождения минимума двух чисел, составьте программу , которая из трех введенных ци
0,0(0 оценок)
Ответ:
66546654
66546654
26.06.2020 20:32
Ну не сильно отличается от предыдущего решения
uses crt;
var a,b,c,d,x,q:integer;
begin
     readln(a,b,c);
     for x:=1 to 3 do
     begin
          if a>b then begin
             q:=a;
             a:=b;
             b:=q;
          end;
          if b>c then begin
             q:=b;
             b:=c;
             c:=q;
          end;
     end;
     d:=100*a+10*b+c;
     writeln(d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?