В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
m1m2m3m4m571
m1m2m3m4m571
07.12.2020 00:33 •  Информатика

Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.

Ответ:
good129
good129
26.06.2020 20:19
Program gt;
var a:string;
p,i,l:longint;
b:array[1..200]of longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
p:=ord(a[i]);
b[p]:=b[p]+1;
end;
for i:=97 to 122 do
begin
write(b[i],' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?