В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gxd594
gxd594
26.01.2022 20:23 •  Информатика

Составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран

Ответ:
mrku
mrku
26.06.2020 19:50
Program gt;
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
0,0(0 оценок)
Ответ:
ученик1443
ученик1443
26.06.2020 19:50
Var s,t: string;
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do 
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?