В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Камишок777
Камишок777
31.03.2023 00:37 •  Информатика

Даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b

Ответ:
katyavat40owixtk
katyavat40owixtk
06.05.2022 18:08

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?