В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vasilina777
vasilina777
28.01.2020 14:34 •  Информатика

(python) Напишите программу, которая печатает Yes, если вводятся строки уes или YES или Yes, в других случаях печатает No. Входные данные:
yes
YES
definitely
Выходные данные:
Yes
Yes
No

Ответ:
Zeka211
Zeka211
08.02.2022 22:00

#include<bits/stdc++.h>

using namespace std;

#define int long long

void solve(){

string str;

cin >> str;

if(str=="yes"||str=="Yes"||str=="YES")

 cout << "Yes\n";

else

 cout << "No\n";

}

main(){

cin.tie(0);

cout.tie(0);

ios_base::sync_with_stdio(0);

int n = 1;

//cin >> n;

while(n--){

 solve();

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?