В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
3мрдудец
3мрдудец
04.01.2021 17:38 •  Информатика

На предствленной блок схеме составьте программу и получите результат ее выполнения


На предствленной блок схеме составьте программу и получите результат ее выполнения

Ответ:
nazarm378
nazarm378
08.02.2022 15:00

70

Объяснение:

program z;

var s, k, a, sr: real;

begin

s := 0; k := 0; a := 120;

while a > 10 do

   begin

       s := s + a;

       k := k + 1;

       a := a - 10;

   end;

sr := s/k;

writeln(sr:10:2);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?