В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Элиана01
Элиана01
14.12.2021 13:18 •  Информатика

Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

Ответ:
winnikrolikov
winnikrolikov
07.02.2022 01:50

c = 0

for i in range(10, 100):

   if (str(i)[-1] == "7" or str(i)[-1] == "5") and i % 3 == 0:

       c += 1

print(c)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?