В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
0513072813
0513072813
22.11.2020 23:45 •  Информатика

Напишите на питоне Напишите программу, которая выводит все цифры, которых не было во введенном числе. Выводить в одну строку через пробел, порядок не важен.

Пример
Ввод .Вывод
100500 .6 2 7 3 8 9 4

Ответ:
lika360
lika360
04.02.2022 16:30

number = input('Введите число: ')

for num in range(10):

   if str(num) not in number:

       print(num, end=' ')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?