В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Irisha1986
Irisha1986
20.07.2020 11:50 •  Информатика

Дан массив из 10 целых чисел от -20 до 20.написать программу,которая определяет количество четных чисел,делящихся на 3 решить,паскаль,9 класс

Ответ:
Py4KaJKJLACC
Py4KaJKJLACC
26.06.2020 17:21
Const n=10; minr=-20; maxr=20;
var a:array[1..n] of integer; i,k:integer;
begin
for i:=1 to n do begin a[i]:=random(maxr-minr+1)+minr; write(a[i],' ') end;
writeln;
k:=0;
for i:=1 to n do if (a[i]<>0) and (a[i] mod 6=0) then k:=k+1;
write(k)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?