В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vingers
vingers
27.07.2020 16:52 •  Информатика

(на питоне)
Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знаками после запятой.


(на питоне)Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знакам

Ответ:
Yasha1221
Yasha1221
01.02.2022 23:40

from math import sqrt

def f(x, y, z):

  return round( (x + y + sqrt((x-y)**2 + 4*z**2)) / 2, 2)

print(f(1, 2, 3))

0,0(0 оценок)
Ответ:
Дориана01
Дориана01
01.02.2022 23:40

from math import *

x = int(input())

y = int(input())

z = int(input())

result = (x + y + sqrt((x-y)**2 + 4*z**2))/2

result = round(result, 2)

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?