В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Korolev776
Korolev776
30.11.2021 14:24 •  Информатика

:написать программу, которая вычисляет сумму первых п целых положительных целых чисел. количество суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление суммы положительных чисел. введите количество суммируемых чисел —> 20 сумма первых 20 положительных чисел равна 210.

Ответ:
mot3333
mot3333
26.06.2020 15:44
Program chik;
var s,n:longint;
begin
read(n);
s:=((n+1)*n) div 2;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?