В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
барни6
барни6
02.01.2023 12:42 •  Информатика

Написать программу, в которой вводится массив из 7 элементов и выводятся нечетные элементы массива ОЧЕНЬ НАДО

Ответ:
muzycuk
muzycuk
24.01.2022 11:10

#include <iostream>

#include <vector>

#include <algorithm>

using namespace std;

signed main() {

   const int N = 7;

   vector<int> a(N), res;

   for(auto &i: a){

       cin >> i;

       if(i & 1) res.push_back(i);

   }

   for(auto &i: res) cout << i << " ";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?