В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
матвей426
матвей426
27.07.2020 01:55 •  Информатика

Составить программу "среди чисел от 20 до 55 найти кол-во нечетных чисел"

Ответ:
znanija140
znanija140
21.01.2022 23:00

Python:

counter = 0

for i in range(20, 56):

   if i % 2 != 0:

       counter = counter + 1

print(counter)

Объяснение:

считает с 55 включительно (если нужно без 55, то нужно в range( ) поменять 56 на 55)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?