В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Desa11
Desa11
12.05.2022 09:54 •  Информатика

Звездный треугольник Напишите программу, которая получает на вход одно целое число N и выводит равнобедренный треугольник, две стороны которого равны N.

Входные данные
Натуральное число N

Выходные данные
Треугольник из зведочек (смотрите пример)

Примечание
В этой задаче нужно использовать цикл for!

Sample Input:

3
Sample Output:

*
**
***

Ответ:
Anna55111
Anna55111
21.01.2022 08:40

Python:

n = int(input())

for i in range(n + 1):

   print("*" * i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?