В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xlebic2008
xlebic2008
14.10.2020 04:34 •  Информатика

Напишите программу(phyton), которая находит сумму элементов массива и разность между максимальным и минимальным элементами. Массив задаётся случайными числами от - 20 до 50.

Ответ:
alesiakorneva
alesiakorneva
12.01.2022 22:50

import random

a = list()

n = int(input())

for i in range(n):

   a.append(int(random.randint(-20, 50)))

print(*a)

print("sum = " + str(sum(a)))

print("max - min = " + str(max(a)) + " - " + str(min(a)) + " = " + str(max(a) - min(a)))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?