В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vikatyn
Vikatyn
09.06.2021 07:39 •  Информатика

Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из них возвести в квадрат и к полученному числу прибавить 2
2)найти значение функции для x≠-1


f(x) = \frac{x}{x + 1}

Ответ:
sasharudich
sasharudich
10.01.2022 08:20

program algorithm;

begin

ReadLn (a, b) ;

if a > b then

begin

a *= a;

WriteLn (a);

end

else

begin

b *= b;

WriteLn (b);

end;

end.

Объяснение:

удачи тебе

в учебе

(ʘᴗʘ✿)(◕ᴗ◕✿)(✷‿✷)


Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?