В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sweetmayers
sweetmayers
08.07.2021 04:11 •  Информатика

Внимание! Python 3
Одноклеточная амёба каждые 3 часа делится на 2 такие же амёбы. Необходимо определить, сколько будет амёб через n часов, если первоначально была только одна амёба.

Формат входных данных
Вводится целое число n (3≤n≤90), кратное трем.

Формат выходных данных
Требуется одно число – конечное число амёб.

Ответ:
vintageflower
vintageflower
09.01.2022 18:30

n = int(input())

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Ответ:
kknopcka
kknopcka
09.01.2022 18:30

ответ: print(z)

Объяснение:

n = int(input())  

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?