Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Mari333111
08.08.2022 23:17 •
Информатика
Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.
Ответ:
kakashonka1
26.06.2020 09:47
Program zadacha;
var i,s:integer;
begin
read(s);
for i:=10 to 99 do begin
if(((i mod 10) + (i div 10)) = s) then
writeln(i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ladybird1
20.05.2023 10:35
Варианты:экспортимпортскриншотрендеринг...
cetpersik
07.09.2020 11:09
РЕШИТЕ! В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
needlife
23.03.2021 01:26
5. Программа позволяющая создавать и редактировать векторные изображение А) редактор Inkscape;В) графический редактор Paint;C) Power Paint:Д) Inkscape, Paint....
overlord735
19.05.2021 20:39
Полусфераторусцилиндрсфера...
янакуницкая2017
01.01.2023 15:52
РЕСУРСЫ ЛОКАЛЬНОЙ СЕТИ ЭТО ДОКУМЕНТЫ ПРОГРАММЫ И УСТРОЙСТВА ИЛИ ТОЛЬКО ПЕРЕФИРИЙНЫЕ УСТРОЙСТВА...
Colere
20.01.2022 04:28
Выпиши предлоги и приставки солнце спряталось за бор...
Sergobw
20.01.2022 04:28
На полке стояло 30 дисков с песнями,а со сказками - на 10 меньше.сколько дисков с песнями и сказками стояло на полке....
СерёгаД
20.01.2022 04:28
Обращённой морфологический разбор сделайте...
kamila0774
20.01.2022 04:28
Что такое суффикс. какие суффиксы бывают...
yuliya226
20.01.2022 04:28
Моё отношение к героям романа дубровский...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s:integer;
begin
read(s);
for i:=10 to 99 do begin
if(((i mod 10) + (i div 10)) = s) then
writeln(i);
end;
end.